Game will not launch (xbone)

Comments

11 comments

  • Avatar
    WB Gamer

    You're not the only one, I'm also having this problem. I was playing it this morning, went out for a few hours then came back and turned my Xbox on. Noticed there was an update for Shadow of War so naturally I downloaded it... turned off my Xbox to do some other things when the download was finished. I've now come back and it's not starting since the update (It's notstarting up in the exact same manner that you described). I've been playing this game for a month straight and I've not encountered any problems whatsoever.xa0

    xa0

    0
    Comment actions Permalink
  • Avatar
    WB Gamer
    You know, I also had an issue starting the game up after this latest patch on Xbox. Allow the game to sit at the screen that shows Talion with the orcs for a few minutes....it eventually did progress to the main menu.

    It just seems to take it’s time starting up after the patch, but it did eventually go to the main menu. Maybe you’ve already tried waiting, and nothing happened. I’m just basing this off of my experience.
    0
    Comment actions Permalink
  • Avatar
    WB Gamer
    Also try taking the disc out and then start up the game again. All speculation, but maybe that will help.
    0
    Comment actions Permalink
  • Avatar
    WB Gamer

    I've tried all that, the trouble is after the startup screen with Talion and the Orcs the screen goes black for several seconds (sometimes the little loading icon with the hammer will appear in the bottom right corner) then the game shuts itself down and returns me to the Xbox home screen, no error messages or anything. I've also tried fully resetting my Xbox through the settings (keeping my games and save data) but this didn't work either.

     

    0
    Comment actions Permalink
  • Avatar
    WB Gamer
    Maybe try disconnecting your Xbox from the internet and start up the game that way? Don’t know that will have any effect either. Are you sure that update was able to install completely? I’ve heard this happening when the update didn’t really complete installation.

    Also maybe uninstalling just the game, then reinstalling with the updates may work. I think this will still preserve your save files, but I’m not completely positive.
    0
    Comment actions Permalink
  • Avatar
    WB Gamer

    Tried it disconnected to Xbox live and I'm getting the same result. I'm now trying your other suggestion and am currently reinstalling the game. I'm pretty sure the patch downloaded correctly but I was off doing other things at the time so I can't say with complete certainty. I do recall coming back to my Xbox after the download had finished to install a new game I had bought earlier that day (on disc, just like my copy of shadow of war) and that was cancelling every now and again so I'd have to manually restart the download. Perhaps that may have happened with the Shadow of war update? Either way I'm reinstalling the game now to try again and I'll post my results when that's done. Thanks for your suggestions thus far by the way,it's much appreciated.

    0
    Comment actions Permalink
  • Avatar
    WB Gamer
    I had the same issue trying to install Vampyr last night, from the physical disc. It took forever to start installing, and then stopped briefly before it resumed.

    Sometimes patches just don’t install fully or correctly. There’s no rhyme or reason for it. I do know that uninstalling the game and then reinstalling tends to resolve issue like this. But get let me if it solves it....and also let me know if your saved games are still there. I wasn’t sure if uninstalling the game from the console also deleted any saved game files or not.
    0
    Comment actions Permalink
  • Avatar
    WB Gamer

    Yup, that did it. Everything is reinstalled and now it works fine, saves are intact too. Thanks for your help!

     

    0
    Comment actions Permalink
  • Avatar
    WB Gamer

    No problem! Glad it worked. 

    0
    Comment actions Permalink
  • Avatar
    WB Gamer
    I’m experiencing the same issue since the patch, so I’m currently uninstalling the game to see if that will solve the issue. Thanks for posting all this useful info and I’ll report my results shortly.
    0
    Comment actions Permalink
  • Avatar
    WB Gamer
    It seems that reinstalling the game and downloading the patch update again works to solve the issue of the game not fully launching.
    0
    Comment actions Permalink

Please sign in to leave a comment.